www.elektronik.si
Nastavitev diskov

www.elektronik.si -> MS Windows razprave

Avtor: pomarKraj: Ptujska Gora PrispevekObjavljeno: Sob Avg 24, 2019 7:04 pm    Naslov sporočila:  Nastavitev diskov
----------------------------------------------------------------------------
V računalnik sem dodal SSD. Iz HDD sem s programom "easeus todo backup" cloniral windows 7 na SSD. V BIOSu sem nastavil zagonski SSD. Particije na HDD mi še vedno kažejo kot primarne. Verjeno še moram kaj spremenit (slika v prilogi).

Avtor: bostjangKraj: Postojna PrispevekObjavljeno: Ned Avg 25, 2019 9:36 am    Naslov sporočila:  
----------------------------------------------------------------------------
Ne razumem problema, oz. še bolj verjetno ti ne razumeš particij.
Če imaš največ 4 particije, ni potrebe po razširjenih particijah. Tega nima smisla spreminjati. Mogoče bi želel, da particija ni aktivna (bootabilna), kar označuje prvi bajt particijskega vnosa.

Avtor: DusanKKraj: Medvode - med vodami PrispevekObjavljeno: Ned Avg 25, 2019 3:53 pm    Naslov sporočila:  
----------------------------------------------------------------------------
Nič ni treba spremeniti saj si kloniral sistemsko particijo iz 1TB diska (Disk 1) na 240 GB SSD disk (Disk 0), ki je v biosu nastavljen kot prvi boot disk. S tega SSD diska ti zdaj štartajo Win7, kar je prav.
Disk1 mora po kloniranju njegove sistemske particije ostati nedotaknjen.
Preizkusi, če je vse ok, tako, da fizično izklopiš 1TB disk in vidiš, če SSD štarta samostojno, brez kake boot napake ob zagonu. Vsaj glede na sliko DiskManagementa bi naj bilo vse v redu.

Avtor: pomarKraj: Ptujska Gora PrispevekObjavljeno: Ned Avg 25, 2019 5:31 pm    Naslov sporočila:  
----------------------------------------------------------------------------
Deluje tudi samo na SSD. Moti me še opis strojne opreme. Na vseh particijah kaže enako in se ne da spremenit(slika v prilogi). V BIOSu imam nastavljeno "sata mode selection" na IDE. Če spremenim v AHCI se mi windowsi ne zaženejo. Tudi če dam BIOS na Load Optimized Defaul mi vrže na IDE. SSD, HDD in DVD imam priklopljeno na SATA.

Avtor: DusanKKraj: Medvode - med vodami PrispevekObjavljeno: Ned Avg 25, 2019 7:16 pm    Naslov sporočila:  
----------------------------------------------------------------------------
Če SSD boota samostojno je to OK.

Da imaš v biosu nastavljen sata mode na IDE namesto AHCI ti je ostalo še od prejšnje inštalacije Win7. Že takrat bi moral v biosu spremeniti sata način v AHCI/Raid, da Win7 inštalirajo ustrezne gonilnike in bi zadeva bila optimalno hitra glede na onboard SATA kontroler. Tako je SATA kontroler deloval v IDE kompatibilnem načinu.

TUKAJ sta opisani dve metodi, s posegom v register (regedit) ali druga alternativna metoda v varnem zagonu (safe mode).

Mislim, da je odveč povedati, da najprej naredi backup podatkov brez katerih ti živeti ni, če slučajno kaj zaštrikaš.
Najprej večkrat preberi in nato točno sledi navodilom.

Preizkusi najprej drugo, alternativno metodo:
V Win7 poženi program MSCONFIG, v zavihku Boot odkljukaj Safe Mode, shrani in restartaj pc, ter takoj pojdi v Bios nastavitve. Tam spremeni sata mode iz IDE na AHCI, shrani, restartaj in pusti, da pc štarta v varnem zagonu. Naj bi.*
Nato v varnem zagonu zopet poženi program MSCONFIG in odstrani kljukico pri Safe Mode, shrani, ponovno restartaj pc in pusti, da Win7 štarta. Morebiti bo še poinštaliral sata gonilnike in zahteval ponoven restart.

Če ne dela preizkusi še prvo metodo s posegom v register.

Poročaj.

*Če fašeš BSOD in neko STOP 0x000000x napako, jo napiši tukaj, morebiti se najde rešitev.

Avtor: BranezKraj: Koprivnica (HR), Hoče (SLO) PrispevekObjavljeno: Ned Avg 25, 2019 7:37 pm    Naslov sporočila:  
----------------------------------------------------------------------------
BSoD

Ko si meni govoril o tem, nisem imel pojma kaj je to, oz kaj pomeni, čeprav sem to doživel tisočkrat. Whistle Danes vem, zahvaljujoč tebi. Dancing

Stran 1 od 1

Powered by phpBB © 2001,2002 phpBB Group